MNI coordinates of Scouts from Get Coordinates

Hello everyone;
I have spotted something funny in the Get Coordiantes function that I am not sure how to interpret.

If I load a surface showing all my Scouts, and right click --> Get Coordinates, for example, on the right fusiform (bottom view, left side, pink region) the MNI coordinate I get is x=39; y=-53; z =-77 which is quite off the "normal" MNI coordinate for the FG (e.g., x = 42; y = -54; z = -14). Any formal explanation why such a difference in the z value?
Thanks!!
Alfredo

Screenshot 2020-05-22 at 23.14.34|436x500

I'm not sure why you would get such low Z.
Something that went wrong in the estimation of the MNI affine transformation with SPM function spm_maff8?
Create a new subject, import the MRI only and immediately compute the MNI transformation. Then check where the default AC/PC/NAS/LPA/RPA fiducials are placed. This would be a good indication of the failure of this registration method.

Example for a point in the right fusiform of the MRI used in the introduction tutorials.
image image
image

Thanks for the suggestion, Francois, and apologies for the late reply.
So, following your procedure, it seems like the "issue" with the Z coordinates is present only on the ICBM152 default anatomy, and not on the individual anatomy I imported (see image).

I am using the default anatomy when I project the sources for group comparison purposes.
Not sure if there is something more to look into here.. Screen Shot 2020-06-02 at 9.58.47 PM Screen Shot 2020-06-02 at 10.03.44 PM

There is something wrong with your template. If I select a point close to the one you're showing, I get a correct Z coordinate:
image image

  1. Delete all the ICBM .zip templates you have in $HOME/.brainstorm/defaults/anatomy
  2. Make sure Brainstorm is up-to-date
  3. Right-click on (Default anatomy) > Use template > ICBM152
1 Like