After importing freesurfer folder, there is no subcortical or aseg

Hi,

Previously, I could see subcortical or aseg in the anatomy panel after importing freesurfer folder.
But recently the subcortical one wasn't shown after importing freesurfer folder.

I also tested by using the freesurfer folder that I have successfully imported before.
And this time I couldn't find the subcortical one after importing.

I have confirmed that aseg.mgz is in the freesurfer folder, as shown below:
image

Is there any setting or parameter that I should adjust to get the subcortical surface?

Thank you very much!

Best Regards,
Ling

We actually added a lot more imports from the FreeSurfer folder. But since most of it was not going to be useful for most of the users, I created a lighter version, which is now the default.
To get all the new atlases, select FreeSurfer + Volume atlases instead.

image

Hi Francois,

Thanks for your quick reply.
I successfully imported the subcortical data by following your instruction!