BEM model error

I am getting the error copied below when trying to compute the 3-layer BEM model for scalp EEG and MEG data (on cortex).
Can you please help us solve this problem? (I get same error using either Windows or Ubuntu)

Error: OpenMEEG call: om_assemble -HM
** "C:\Users\BCH.brainstorm\tmp\openmeeg.geom"
** "C:\Users\BCH.brainstorm\tmp\openmeeg.cond"
** "C:\Users\BCH.brainstorm\tmp\openmeeg_hm.mat"
** OpenMEEG error #1:
** om_assemble version 2.4.9999 compiled at Mar 29 2019 15:22:48 using OpenMP
** Executing using 4 threads.
** | ------ om_assemble
** | -HM
** | C:\Users\BCH.brainstorm\tmp\openmeeg.geom
** | C:\Users\BCH.brainstorm\tmp\openmeeg.cond
** | C:\Users\BCH.brainstorm\tmp\openmeeg_hm.mat
** | -----------------------
** (DEPRECATED) Please consider updating your geometry file to the new format 1.1 (see data/README.rst): C:\Users\BCH.brainstorm\tmp\openmeeg.geom
** -4.00002PI
** -4.00002PI
** Interface "3" is not closed !
** Please correct a mesh orientation when defining the interface in the geometry file.



How did you generate these surfaces?
The error message "Interface "3" is not closed !" you get is maybe the cause of this error.

Can you please post a screen capture showing the various BEM layers and the cortical surface?
Something like this:


Thanks Francois for the fast reply!
I deleted the bem surfaces that were in the patient's anatomy (they had been computed in the past for some other previous analysis) and now it works.
Thanks for your help!