Error when trying to Review raw file in Funtional proccess

Hi everyone,

I'm getting this error when trying to Review raw file, after segmentating the MRI, from an EEG file (EDF+ obtained from Xltek Natus). I have tried with another EDF+ file and I obtain the same error. I use Windows.

Thanks you all

The message shows an error at line 395 in in_fopen_edf.m.
However, in the current version of Brainstorm, there is a comment at this line:

Please update Brainstorm and try again.

If you still get an error, please:

  • post the new error message
  • share an example file: zip the EDF file, upload it somewhere, post the download link here

Hi! Thank you for your answer. I try to update Brainstorm but I get this error. I open Matlab as an admin, but if I change the folder /brainstorm3 to another place, Brainstorm doesnt open from Matlab,

Thanks again

What does "doesn't open" mean? Do you have any error message?

You should be able to have Brainstorm installed and automatically in any folder that is not a special Windows folder (e.g. C:\Work\brainstorm3). Sometimes using a subfolder of Documents works (C:\Users\username\Documents\Matlab\brainstorm3).

This is a problem of access rights on Windows 10. You can also search other online forums about how to fix file privileges for your account.