Issue with Head Modeling

When I compute a head model and source calculations I am getting an overlay that has half of the brain missing. I have followed the steps for previous participants and gotten a full model, but am now having this issue with all stimulus types and all my recent participants. I do not get any errors when computing the head model or calculating the sources. Has anyone seen this?

Could it be that the anatomies where not properly extracted?
In the anatomy view, does the cortex surface look fine?

If anatomy view refers to the previously attached figure with no atlas overlayed on top, then no, it is missing pieces like in this atlas.

Is there another anatomy view I should check?

The anatomy view makes reference to the first button on the first button above the database tree: iconSubjectDB

The issue was at MRI segmentation process, rather than the head model.
How are you performing MRI segmentation?

I used the default anatomy for each participant. The cortex surface looks correct in anatomy view

Can you replicate it?
Please write down the steps you took, and take some screenshots

I did replicate the issue - I deleted one of my participants and followed all of the same steps and got the same image as the screenshot in my first post. I this with one of my participants who was working correctly and they worked correctly again. I am following all of the same steps so I am not sure what is different between those prior participants and these.

Here are the steps I took and screenshots of my protocol anatomy and settings:
Protocol settings (attached screenshot)
Anatomy (attached screenshots)

  1. Load new subject into protocol
  2. Band-pass/Notch filter and movement detection
  3. Average across trials to create ERP
  4. Compute head model and calculate sources (screenshot)

The Default anatomy has been modified.

The | rm tag indicates that vertices were removed from the cortex surface.
This is likely the reason why the surface looks resected (image in first post)

What is the figure you obtain by double-clicking 'cortex_15002V | rm | rm' ?

Remember that his surface (which is marked in green) is the one used to create the head model.

Moreover, did you check (and edit) the electrode positions with respect the anatomy before computing the head model?

I get a resected surface when I click on 'cortex_15002V | rm | rm'. I have not done anything deliberately to remove vertices, do you know how this could happen and what I can do now to remedy this?

I did check electrode positions before computing the head model which all looked correct.

Could it be that someone else did?
FYI: The operation to remove scouts (which add the |rm tag) is in:
Scouts tab > Scout > Edit surface > Remove selected scouts

Right-click on the Default anatomy node > Use template > MNI > ICBM2023b
(ICBM2023b, is the current default in Brainstorm)