Load Protocol Box


This box is appear when I run brainstorm for a new subject and stop the processing suddenly. After closing brainstorm and when I use it for new case, this box is appear and I have to press 'cancel' to continue the processing. But when I run brainstorm and finish the processing, this box is not appear.
How I can get ride of from this box and continue the processing without pressing any key manually?

This error appears when the database folder is not accessible:

Possible causes:

  • The protocol is on a removable USB drive and the letter of the drive changes from one use to the next. You need to configure windows so that this drive is always affected to the same letter (google can help you with this)
  • The protocol is on a network drive which is not always mounted or accessible: make sure the drive is always mounted, or work on a local drive instead
  • There are some errors in your database: right-click on the top node (the protocol) in the database explorer > Reload
  • There are errors in your protocol registration:
    1. Menu File > Remove protocol > Only detach from database
    2. Delete the file G:\...\brainstorm_db\ProtocolName\data\protocol.mat
    3. Menu File > Load protocol > Load from folder > Select: G:\...\brainstorm_db\ProtocolName

Thank you.