Missing the button: switch continuous

I am new in BST. I have just imported the .set file generated from eeglab after preprocessing to the BST. I selected the 'type' when making 'Condition Selection'.(It would help find the events, right?) When I wanted to check the status of all the events, I found my 'switch epoched/continuous' button missing. :innocent:


Can you help me out?

Hi Peter,

The 'switch epoched/continuous' option is specific to MEG CTF data. Yo may disregard this aspect if you are analyzing EEG data.

Hi Sylvain,
Thank you for your patience and reply!

It seems that I import the epoched data, that's why I can't take an overview at the continuous data and apply filters. Sorry for the trouble.

1 Like