Problem with loading sources


I have a problem with loading source files in Brainstorm. I have MEG data and my protocol worked just fine yesterday without any problems. I opened it again today and now it won't load any of the source files (neither individual nor averaged), while it loads all the other data in the protocol without a problem.
I tried creating new source models, that works fine too, but bs does not open these new sources either.

I am using the latest bs update with Matlab 2017b on Windows 10. I had a Windows update installed yesterday evening, that seems to be the only change that happened since the last time I opened source files yesterday.

I get these two error messages:


Thanks for any advice in advance!


Can you load these source files with the Matlab load() command:
ResultsMat = load(ResultsFile)
(copy-paste the ResultsFile filen ame from the error message in the Matlab command window)

Have you simply tried reloading the database? (right-click on the top node in the database explorer > Reload)
Have you moved any file or folder?
Are you working on a external USB drive or a network drive?

1 Like

Hi Francois! Thanks a lot for the tips! So loading from Matlab command window and reloading the database didn't work but I realized that actually the problem is with one if the files in the default anatomy folder. I managed to replace it from another protocol where I also used default anatomy and now everything works again. I'm still not sure what caused the problem originally but it is all good now. :slight_smile: