Error: OpenMEEG call: om_assemble -HM

Hi, everyone,
I got a error during operating 'compute head model'. I re-downloaded several times but it still show the same error. (see the following)
Anyone can help?
very appreciate!

Error: OpenMEEG call: om_assemble -HM
** "C:\Users\孟:fish::heart:小胡.brainstorm\tmp\openmeeg.geom"
** "C:\Users\孟:fish::heart:小胡.brainstorm\tmp\openmeeg.cond"
** "C:\Users\孟:fish::heart:小胡.brainstorm\tmp\openmeeg_hm.mat"
** OpenMEEG error #130:
** om_assemble version 2.4.9999 compiled at Feb 1 2020 11:53:55 using OpenMP
** Executing using 12 threads.
** | ------ om_assemble
** | -HM
** | C:\Users\孟???小胡.brainstorm\tmp\openmeeg.geom
** | C:\Users\孟???小胡.brainstorm\tmp\openmeeg.cond
** | C:\Users\孟???小胡.brainstorm\tmp\openmeeg_hm.mat
** | -----------------------
** Mesh reader::Exception: Cannot open file C:\Users\孟???小胡.brainstorm\tmp\openmeeg.geom ! in the file C:\Users\孟???小胡.brainstorm\tmp\openmeeg.geom
** For help with OpenMEEG errors, please refer to the online tutorial:

We'd need some additional information.
Immediately after the crash, zip the entire folder C:\Users....brainstorm\tmp
Please share this file with us (upload it somewhere and post the download link here)

Please also try with the default version of OpenMEEG that is installed as a Brainstorm plugin:


BaiduNet is the only way I know to share document. If have any problem, please tell me.
Thanks a lot!

Difficult to download your files. Everything is in chinese... And it ask for a phone number (using google translate). Nonetheless, the message is rather clear. OpenMEEG does not find the file
Can you verify it is really there ?
If it is, I wonder whether this is not a problem related to the chinese characters involved in your account. In particular, there are some ??? in the file name that seem to say that the characters are not handled by the system... Just speculating... I no little about windows support for non standard characters in file names (at the C++ level not the OS level). In particular, I'm sure we never set any "locale" in OpenMEEG, which might be needed to handle things properly.

problem solved ! I changed the file's name so that the brainstorm can identify it.
thanks for your help